<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Alex Dowsett: &#039;I should be able to help Nairo Quintana in the Giro and Tour&#039; - Cycling Weekly</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.cyclingweekly.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff2?v=1489419501") format("woff2"),
	url("//www.cyclingweekly.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff?v=1489419501") format("woff");
}
.icon-spinner {
	background-image: url("//www.cyclingweekly.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.cyclingweekly.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">
		window.ipcTags = {"site":"cyclingweekly","section":"news","type":"article","cplatform":"keystone","dfp_config":{"required_tags":["type","section","site","subsection","tagging","pub","author","contentId","subtype"],"available_criteria":{"mobile":{"criteria":{"window_greater_than":{"width_minimum":0},"window_less_than_equal_to":{"width_maximum":689}},"display_mode":"mobile"},"tablet":{"criteria":{"window_greater_than":{"width_minimum":690},"window_less_than_equal_to":{"width_maximum":1019}},"display_mode":"mobile"},"desktop":{"criteria":{"window_greater_than":{"width_minimum":1020}},"display_mode":"desktop"}},"slots":{"col-3-plus":{"name":"billboard01","inview":false,"criteria":["desktop"],"sizes":[[970,250],[970,90],[728,90],[728,1]]},"col-2":{"name":"leaderboard01","inview":true,"criteria":["tablet"],"sizes":[[320,50],[320,1]]},"col-1":{"criteria":["mobile"],"inview":true,"name":"mobilebanner01","sizes":[[320,50],[320,1]]},"dfpad-mpu-1":{"name":"mpu01","inview":false,"criteria":["desktop","tablet","mobile"],"sizes":[[300,250],[300,600],[300,1050],[300,1]]},"dfpad-mpu-2":{"name":"mpu02","inview":true,"criteria":["desktop","tablet","mobile"],"sizes":[[300,250],[300,600],[300,1050],[300,1]]},"instream-1":{"name":"instream01","inview":true,"criteria":["mobile"],"sizes":[[300,250],[300,1]]},"instream-2":{"name":"instream02","inview":true,"criteria":["mobile"],"sizes":[[300,250],[300,1]]},"dfpad-overlay":{"name":"overlay","sizes":[1,1]},"sharethrough-article-page":{"name":"sharethrougharticlepage","targeting":{"strnativekey":"aK3mV8AhNHZKf68W5zDSa5kG"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,1],[6,1]]},"sharethrough-right-rail":{"name":"sharethroughrightrail","targeting":{"strnativekey":"Rp2mjrWsKPCSed9QcQwSwRQ4"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,5],[6,5]]},"sharethrough-listing-small":{"name":"sharethroughlistingsmall","targeting":{"strnativekey":"hhivQmiRBgsFKxkhGaEfETrs"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,2],[6,2]]},"sharethrough-listing-large":{"name":"sharethroughlistinglarge","targeting":{"strnativekey":"VaR59gF3BsAHjidsgQqtRD7M"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,3],[6,3]]},"sharethrough-listing-grid":{"name":"sharethroughlistinggrid","targeting":{"strnativekey":"cuuPpvbA7xzWqTYsDwZf6q7r"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,4],[6,4]]},"sharethrough-listing-generic":{"name":"sharethroughlistinggeneric","targeting":{"strnativekey":"HsnoD3Mbrb8pSA9v3bUsbhfz"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,7],[6,7]]},"sharethrough-listing-generic-2":{"name":"sharethroughlistinggeneric2","targeting":{"strnativekey":"PhR6n5H8tCMhWVZWxbSwv6it"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,8],[6,8]]},"sharethrough-listing-generic-3":{"name":"sharethroughlistinggeneric3","targeting":{"strnativekey":"mP1W4xpV9MXUNmetQYsTKesi"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,9],[6,9]]},"sharethrough-listing-generic-4":{"name":"sharethroughlistinggeneric4","targeting":{"strnativekey":"iKsEe8qKpinhSHCzems5KYvy"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,10],[6,10]]},"sharethrough-listing-generic-5":{"name":"sharethroughlistinggeneric5","targeting":{"strnativekey":"MpYWJgNJbMyLdjKByrQTgFpx"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,11],[6,11]]},"sharethrough-home-generic":{"name":"sharethroughhomegeneric","targeting":{"strnativekey":"7KVqEZzoa9GDCacjhtXpLrc1"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,12],[6,12]]},"sharethrough-home-generic-2":{"name":"sharethroughhomegeneric2","targeting":{"strnativekey":"WTpXtAG1R3Bfgvtenbphrzph"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,13],[6,13]]},"sharethrough-home-generic-3":{"name":"sharethroughhomegeneric3","targeting":{"strnativekey":"fqDTzQcdXFXJBRrrCfgmUaEQ"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,14],[6,14]]},"sharethrough-home-generic-4":{"name":"sharethroughhomegeneric4","targeting":{"strnativekey":"2hcXm8BrUBnfB3uhArn8w4C3"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,15],[6,15]]},"sharethrough-home-generic-5":{"name":"sharethroughhomegeneric5","targeting":{"strnativekey":"EFqsDHPY7kZguRghpg7JM9Mb"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,16],[6,16]]},"gumgum":{"name":"gumgum","inview":false,"criteria":["desktop","tablet","mobile"],"sizes":[8,2]},"vibrant":{"name":"vibrant","inview":false,"criteria":["desktop","tablet","mobile"],"sizes":[9,2]}}},"env":"prod","skimlinks_enabled":true,"contentId":319591,"subtype":"image","tagging":["category:racing","post_tag:alex_dowsett","post_tag:movistar","publication_name:cycling_weekly","author:gbrown"],"author":"gbrown","authorName":"Gregor Brown","datePublished":"20170313","hourPublished":"15","minPublished":"48","dateUpdated":"20170313","hourUpdated":"15","minUpdated":"50","subsection":"racing","pub":"cycling_weekly","template":"single-post"};
		</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591" />
<link rel="publisher" href="https://plus.google.com/+cyclingweekly/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alex Dowsett: &#039;I should be able to help Nairo Quintana in the Giro and Tour&#039; - Cycling Weekly" />
<meta property="og:description" content="Movistar rider Alex Dowsett says he&#039;s at a point where he should be supporting GC riders in back-to-back Grand Tours" />
<meta property="og:url" content="http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591" />
<meta property="og:site_name" content="Cycling Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/CyclingWeekly" />
<meta property="article:tag" content="Alex Dowsett" />
<meta property="article:tag" content="Movistar" />
<meta property="article:section" content="Racing" />
<meta property="article:published_time" content="2017-03-13T15:48:54+00:00" />
<meta property="article:modified_time" content="2017-03-13T15:50:25+00:00" />
<meta property="og:updated_time" content="2017-03-13T15:50:25+00:00" />
<meta property="og:image" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/01/WATSON_00004829-003.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Movistar rider Alex Dowsett says he&#039;s at a point where he should be supporting GC riders in back-to-back Grand Tours" />
<meta name="twitter:title" content="Alex Dowsett: &#039;I should be able to help Nairo Quintana in the Giro and Tour&#039; - Cycling Weekly" />
<meta name="twitter:site" content="@cyclingweekly" />
<meta name="twitter:image" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/01/WATSON_00004829-003.jpg" />
<meta name="twitter:creator" content="@cyclingweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link rel="alternate" type="application/rss+xml" title="Cycling Weekly &raquo; Feed" href="http://www.cyclingweekly.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="Cycling Weekly &raquo; Comments Feed" href="http://www.cyclingweekly.co.uk/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Cycling Weekly &raquo; Alex Dowsett: &#8216;I should be able to help Nairo Quintana in the Giro and Tour&#8217; Comments Feed" href="http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type='text/css' media='screen'>.echo-loading{ background: #fff url('http://www.cyclingweekly.co.uk/wp-content/plugins/echo-js-lazy-load/img/ajax.gif') no-repeat center center; } </style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='keystone-reevoo-css'  href='http://www.cyclingweekly.co.uk/wp-content/plugins/keystone-reevoo-widget/public/css/keystone-reevoo-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.cyclingweekly.co.uk/wp-content/plugins/media-explorer-brightcove/css/mexp-brightcove-public.css?ver=NC43LjI' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.cyclingweekly.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Cabin%3A500%7CPT+Serif%3Anormal%7CLora%3Anormal%7CCabin%3Anormal&#038;ver=8762035314572132352' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/bfb279f08ade9596919dca208e23fa94/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.cyclingweekly.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=8762035314572132352' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='http://www.cyclingweekly.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='http://www.cyclingweekly.co.uk/wp-json/' />
<link rel='shortlink' href='http://www.cyclingweekly.co.uk/?p=319591' />
<link rel="alternate" type="application/json+oembed" href="http://www.cyclingweekly.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cyclingweekly.co.uk%2Fnews%2Fracing%2Falex-dowsett-able-help-nairo-quintana-giro-tour-319591" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cyclingweekly.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cyclingweekly.co.uk%2Fnews%2Fracing%2Falex-dowsett-able-help-nairo-quintana-giro-tour-319591&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/cyclingweekly/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591?source=dam" /><meta property="fb:pages" content="59088097633" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Cycling Weekly" />
		<meta name="msapplication-tooltip" content="Daily cycling news and bike reviews from the UK&#039;s best-selling cycling magazine."/>
		<meta name="msapplication-starturl" content="http://www.cyclingweekly.co.uk"/>
		<meta name="msapplication-TileColor" content="#222222">
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2016/02/cropped-favicon-copy-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2016/02/cropped-favicon-copy-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2016/02/cropped-favicon-copy-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2016/02/cropped-favicon-copy-270x270.jpg" />
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.11.2.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["a1Qufv","hp5ueu"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.cyclingweekly.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-319591 single-format-standard custom-background has-adverts site-2 child-site y2017 m03 d13 h15 alex-dowsett-able-help-nairo-quintana-giro-tour hippocrates">
	<!-- Start keystone_after_body -->
			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/cyclingweekly/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for cyclingweekly -->
		<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-28" class=" widget widget-area-1-col widget_embed_code"><div style="margin-top:30px;"><a href="/feed"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="https://www.facebook.com/CyclingWeekly"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://instagram.com/cyclingweeklymagazine"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">i</span></a><a href="https://plus.google.com/103552890268543091591/posts"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">g</span></a><a href="http://twitter.com/cyclingweekly"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-2" class=" widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
				  <a itemprop="url" href="http://www.cyclingweekly.co.uk" title="Cycling Weekly" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">Cycling Weekly</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2015/02/cw-logo@2x.png?v=8762035314572132352" alt="Cycling Weekly" />
				    <img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2015/02/cw-logo@2x.png?v=8762035314572132352" alt="Cycling Weekly" class="retina"/>
				  </a>
				</h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="keystone-magazine-header-2" class=" no-hr widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix padding">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
											<li><a href="https://subscription.cyclingweekly.co.uk/subscriptions/cycling-weekly-subscriptions" title="Subscribe Now">Subscribe Now</a></li>
											<li><a href="http://www.cyclingweekly.co.uk/digital-editions" title="Digital Edition">Digital Edition</a></li>
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="http://www.cyclingweekly.co.uk/publication/cycling-weekly" title="Latest Issue of Cycling Weekly"
				   class="magazine-cover-link">
					<img width="151" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/CW-March-9-2017-cover-151x200.jpg" class="magazine-cover " alt="Cycling Weekly cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/CW-March-9-2017-cover-151x200.jpg 151w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/CW-March-9-2017-cover-75x100.jpg 75w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/CW-March-9-2017-cover-626x830.jpg 626w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/CW-March-9-2017-cover-377x500.jpg 377w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/CW-March-9-2017-cover.jpg 756w" sizes="(max-width: 151px) 100vw, 151px" />				</a>
			</div>

			</div>

	</section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
				  <a itemprop="url" href="http://www.cyclingweekly.co.uk" title="Cycling Weekly" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">Cycling Weekly</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2015/02/cw-logo-sml.png?v=8762035314572132352" alt="Cycling Weekly" />
				    <img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2015/02/cw-logo-sml@2x.png?v=8762035314572132352" alt="Cycling Weekly" class="retina"/>
				  </a>
				</h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="http://www.cyclingweekly.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Cycling Weekly">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-home first-menu-item menu-item-19"><a href="/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-18398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-18398"><a title="Cycling news from around the world" href="/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu dropdown-border-menu">
	<li id="menu-item-25432" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-25432"><a href="/news"><span>Latest</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-245948" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-245948"><a href="http://www.cyclingweekly.co.uk/racing-news"><span>Racing</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-25877" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-25877"><a href="/comment"><span>Comment</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-25924" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-25924"><a href="/news/product-news"><span>Product News</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-26403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-26403"><a href="/racing-news"><span>Racing</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu dropdown-border-menu">
	<li id="menu-item-77128" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-77128"><a href="/tour-de-france"><span>Tour de France</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-245950" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-245950"><a href="/giro-ditalia"><span>Giro d&#8217;Italia</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-307255" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-307255"><a href="/tag/paris-nice"><span>Paris-Nice</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-317758" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-317758"><a href="/tag/tirreno-adriatico"><span>Tirreno-Adriatico</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-173957" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-173957"><a href="http://www.cyclingweekly.co.uk/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-2563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-2563"><a href="/reviews/"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu dropdown-border-menu">
	<li id="menu-item-18365" class="menu-item menu-item-type-taxonomy menu-item-object-review_category no-icon menu-item-18365"><a href="http://www.cyclingweekly.co.uk/reviews/bike-reviews"><span>Bike Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-18366" class="menu-item menu-item-type-taxonomy menu-item-object-review_category no-icon menu-item-18366"><a href="http://www.cyclingweekly.co.uk/reviews/bike-components"><span>Bike Components</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-18367" class="menu-item menu-item-type-taxonomy menu-item-object-review_category no-icon menu-item-18367"><a href="http://www.cyclingweekly.co.uk/reviews/bike-accessories"><span>Bike Accessories</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-18368" class="menu-item menu-item-type-taxonomy menu-item-object-review_category no-icon menu-item-18368"><a href="http://www.cyclingweekly.co.uk/reviews/clothing"><span>Clothing</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-113731" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-113731"><a href="http://www.cyclingweekly.co.uk/group-tests"><span>Buyer&#8217;s Guides</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-81224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-81224"><a href="/health-and-fitness"><span>Fitness</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu dropdown-border-menu">
	<li id="menu-item-81333" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-81333"><a href="/health-and-fitness"><span>Latest Fitness</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-81367" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-81367"><a href="/fitness/nutrition"><span>Nutrition</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-81396" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-81396"><a href="/fitness/training"><span>Training</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-81644" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-81644"><a href="http://www.cyclingweekly.co.uk/fitness/training/cycling-training-plans-153049%20"><span>Training Plans</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-81449" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-81449"><a href="/fitness/bike-fit"><span>Bike Fit</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-2731"><a href="http://events.cyclingweekly.co.uk/"><span>Sportives</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu dropdown-border-menu">
	<li id="menu-item-160661" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-160661"><a href="http://events.cyclingweekly.co.uk/"><span>Events Calendar</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-78602" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-78602"><a href="https://www.ukcyclingevents.co.uk/"><span>UK Cycling Events</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-80253" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-80253"><a href="http://www.cyclingweekly.co.uk/sportive-series"><span>CW Sportive Series</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-80273" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-80273"><a href="http://www.cyclingweekly.co.uk/adventure-cross"><span>Adventure Cross</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-2705" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-2705"><a href="/cycling-weekly-classifieds"><span>Bikes For Sale</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-2704" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-2704"><a title="Cycling Weekly magazine subscriptions" href="http://www.magazinesdirect.com/Cycling-Weekly-magazine-subscription?utm_content=Main+Nav+Text+Link"><span>Subscribe</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-2706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-2706"><a><span>More</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu dropdown-border-menu">
	<li id="menu-item-173954" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-173954"><a href="http://www.cyclingweekly.cc/forum/index"><span>Forum</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-189545" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-189545"><a href="http://dating.cyclingweekly.co.uk/s/"><span>Dating</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-189549" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-189549"><a href="http://dating.cyclingweekly.co.uk/s/"><span>Dating</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-189550" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-189550"><a href="http://events.cyclingweekly.co.uk"><span>Calendar</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
				
		<div id="content" role="main">
	<div class="row">		

		<div class="primary col-xs-12 col-md-8 col-lg-6">
			
			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="http://www.cyclingweekly.co.uk/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.cyclingweekly.co.uk/news" rel="v:url" property="v:title">News</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.cyclingweekly.co.uk/news/racing">Racing</a></li></ul></nav>				</div>
				
				
				
<article class="single post-319591 post type-post status-publish format-standard has-post-thumbnail hentry category-racing tag-alex-dowsett tag-movistar publication_name-cycling-weekly featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Alex Dowsett: &#8216;I should be able to help Nairo Quintana in the Giro and Tour&#8217;</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="http://www.cyclingweekly.co.uk/author/gregor-brown" title="Posts by Gregor Brown" class="author url fn" rel="author">Gregor Brown</a></span><!-- Author End --></li>
				<li class="entry-date"><span>March 13, 2017</span><meta itemprop="datePublished" content="2017-03-13T15:48:54+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591" data-url="http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591&text=Alex Dowsett: &#8216;I should be able to help Nairo Quintana in the Giro and Tour&#8217;" data-url="http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591&description=Alex Dowsett: &#8216;I should be able to help Nairo Quintana in the Giro and Tour&#8217;" data-url="http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591" data-url="http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591&text=Alex Dowsett: &#8216;I should be able to help Nairo Quintana in the Giro and Tour&#8217;" data-url="http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591&description=Alex Dowsett: &#8216;I should be able to help Nairo Quintana in the Giro and Tour&#8217;" data-url="http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>The Movistar rider says he's at a point where he should be supporting GC riders in back-to-back Grand Tours</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_308961" class="featured-image wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="630" height="420" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/01/WATSON_00004829-003-630x420.jpg" class="attachment-large size-large" alt="" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/01/WATSON_00004829-003-630x420.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/01/WATSON_00004829-003-135x90.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/01/WATSON_00004829-003-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/01/WATSON_00004829-003.jpg 1000w" sizes="(max-width: 630px) 100vw, 630px" />		<p class="wp-caption-text">Alex Dowsett on stage one of the 2017 Challenge Mallorca		Credit: Graham Watson	</p>
		<meta itemprop="url" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/01/WATSON_00004829-003.jpg">
	<meta itemprop="width" content="1000">
	<meta itemprop="height" content="667">
</div>
</div>

		<div class="crumb-tags tags-container">
				<div class="tags">
		<span>TAGS:</span>
		<a href="http://www.cyclingweekly.co.uk/tag/alex-dowsett" class="btn btn-primary btn-xs" rel="tag">Alex Dowsett</a><a href="http://www.cyclingweekly.co.uk/tag/movistar" class="btn btn-primary btn-xs" rel="tag">Movistar</a>	</div>
		</div>

		<div itemprop="articleBody">
			<p><a href="http://www.cyclingweekly.co.uk/tag/alex-dowsett">Alex Dowsett</a> aims to ride both the <a href="http://www.cyclingweekly.co.uk/giro-ditalia">Giro d&#8217;Italia</a> and <a href="http://www.cyclingweekly.co.uk/tour-de-france">Tour de France</a> with <a href="http://www.cyclingweekly.co.uk/tag/nairo-quintana">Nairo Quintana</a> this 2017 season.</p>
<p>The Essex cyclist in Spain&#8217;s Movistar team supports Quintana this week in <a href="http://www.cyclingweekly.co.uk/tag/tirreno-adriatico">Tirreno-Adriatico</a>. Already, he proved valuable by keeping Quintana in contention in the first day&#8217;s team time trial and in position on the roads leading towards the mountains.</p>
<p><a href="http://www.cyclingweekly.co.uk/news/racing/nairo-quintana-tirreno-win-little-meaning-ahead-giro-319391">&gt;&gt;&gt; Nairo Quintana: ‘Tirreno win has little meaning ahead of the Giro’</a></p>
<p>&#8220;The Giro&#8217;s the first goal, but I&#8217;m 28 and I should be able to back up the Giro and then the Tour,&#8221; Dowsett told <em>Cycling Weekly</em>.</p>
<p>&#8220;One should put me in good position for the other, and then the time trials in the Giro suit me more than the ones in the Tour, where they are much hillier.&#8221;</p>
<p>Dowsett rolled up to the start podium for Tirreno-Adriatico stage six. Behind him, his Movistar team-mate and leader Nairo Quintana signed in wearing the leader&#8217;s blue jersey.</p>
<p>Quintana is aiming for the Giro/Tour double this year. If successful, he would be the first to complete it since 1998.</p>
<p>&#8220;I&#8217;m just focusing on the Giro and not trying to think about anything after that,” Dowsett added.</p>
<p>“Everyone dreams of [of racing both the Giro and Tour], but the depth we have at Movistar is colossal so it&#8217;s really tough. But if I have a good Giro then who knows and that may set me up for the rest of the year.&#8221;</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<section id="ipc-advert-id-6" class=" widget widget-area-2-col ipc-advert-class"><div id="instream-1" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p>Dowsett beat Bradley Wiggins and won the Giro&#8217;s time trial in 2013 and raced the Tour in 2015. Last year, shoulder surgery kept him out of the Giro.</p>
<hr />
<p><em>Watch: Alex Dowsett&#8217;s Canyon Aeroad for 2017</em></p>
<div id="brightcove-5329730564001" class="brightcove-outer-container"></div>
<hr />
<p>This season, he began strongly with races in Spain and the Middle East. He supported Quintana in the <a href="http://www.cyclingweekly.co.uk/tag/abu-dhabi-tour">Abu Dhabi Tour</a>. Now, in Italy, he is proving his worth for an eventual Giro and Tour place.</p>
<p>&#8220;Nothing&#8217;s been confirmed yet, but hopefully,&#8221; he said of the Giro.</p>
<p>&#8220;I&#8217;ve done my best for Nairo this week. We did a good job on Sunday in what was a chaotic race [to Fermo], all of us, it won&#8217;t do my Giro chances any harm at all.</p>
<p>Quintana rode alongside Dowsett to the start line surrounded by journalists. He leads the race by 50 seconds over Thibaut Pinot (FDJ).</p>
<p>&#8220;He&#8217;s happy as long as he has the blue jersey on his back. We have a good mix of climbers and flat land guys, we do our job and hand it over to the climbers,&#8221; Dowsett said. &#8220;Everyone works really well together and others no egos or anything. We are all in to keep that blue jersey.&#8221;</p>
<p>The Tirreno-Adriatico ends on Tuesday in San Benedetto del Tronto with a 10-kilometre time trial that suits Dowsett.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<section id="ipc-advert-id-16" class=" widget widget-area-2-col ipc-advert-class"><div id="sharethrough-article-page" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p>The Giro also has two time trials that Dowsett wants to aim for while supporting Quintana. One at the end of the first week covers 39 kilometres through Umbria and the second, on the last day, starts on Monza&#8217;s Formula One&#8217;s and covers 28 kilometres to Milan.</p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2015/02/cw-logo@2x.png">
		<meta itemprop="width" content="226">
		<meta itemprop="height" content="120">
	</div>
	<meta itemprop="name" content="Cycling Weekly">
</div>

		<meta itemprop="datePublished" content="2017-03-13T15:48:54+00:00"/>
<meta itemprop="dateModified" content="2017-03-13T15:50:25+00:00"/>
		
	</div>

	<footer></footer>

</article>				
								
				<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591';
var disqus_identifier = '319591 https://www.cyclingweekly.co.uk/?p=319591';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'cyclingweekly';
var disqus_title = "Alex Dowsett: &#8216;I should be able to help Nairo Quintana in the Giro and Tour&#8217;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


					
		</div><!-- .primary -->
		
		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="text-61" class=" widget widget-area-1-col widget_text">			<div class="textwidget"><a href="https://www.ukcyclingevents.co.uk/events?utm_medium=Fixed_slots&amp;utm_source=Cycling_Weekly&amp;utm_campaign=UKCE_March_Fixed_2MPU&amp;utm_content=UKCE"><img class="echo-image echo-loading " src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2015/11/cw-placeholder.png" data-echo="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/300x600.gif"></a></div>
		</section><!-- .widget --><section id="ipc-advert-id-4" class=" widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="keystone_outbrain_widget-2" class=" widget widget-area-1-col keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></section><!-- .widget --><section id="embed_code-35" class=" no-hr widget widget-area-1-col widget_embed_code"><div style="margin-top: 5px; background-color: #ffd637;">

        <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2016/04/Hot-Deals-Monetizer.png" style="display: inline; padding-bottom: 8px;"/>


</div></section><!-- .widget --><section id="monetizer_widget-2" class="palette-a  widget widget-area-1-col widget_monetizer_widget">
<div class="keystone-shop-wrapper keystone-shop-1-col">
		<article class="keystone-shop-item col-xs-12" role="article" itemscope itemtype="http://schema.org/Product">
		<div class="col-xs-6 entry-media">
			<div class="keystone-shop-image entry-media">
				<img itemprop="image" src="http://images.productserve.com/preview/8/2698/17/15/3165941517.jpg" />
			</div>
		</div>
		<div class="col-xs-6 entry-content-container">
			<header class="entry-header">
				<h4 class="entry-title sub-heading">
					<a href="https://link.monetizer101.com/shop-rest/api/track/product/WUNFUKhXNEG5Ma8sHfegfA" rel="bookmark">
						<span itemprop="name">Mavic Cosmic Ultimate Helmet 2015</span>
					</a>
				</h4>
			</header>
			<div class="entry-content">
				<ul class="keystone-shop-meta entry-meta" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
										<li class="keystone-shop-meta">
						<a target="_blank" href="https://link.monetizer101.com/shop-rest/api/track/product/WUNFUKhXNEG5Ma8sHfegfA">
                                  <span itemprop="seller" itemscope itemtype="http://schema.org/Organization">
                                    <span itemprop="name">Chain Reaction Cycles</span>
                                   </span>
						</a>
					</li>
										<li class="keystone-shop-meta entry-price">
						<div class="col-xs-12 row">
							<meta itemprop="priceCurrency" content="GBP" />
							<strong>&pound;<span itemprop="price">44.99</span></strong>
						</div>
												<div class="keystone-shop-discount col-xs-12 row">Save 72.7%</div>
											</li>
				</ul>
							</div>
			<div class="keystone-shop-button col-xs-12 row">
                <span class="input-group-btn">
                    <a href="https://link.monetizer101.com/shop-rest/api/track/product/WUNFUKhXNEG5Ma8sHfegfA" class="btn btn-primary btn-sm cta-button" target="_blank">Buy Now</a>
                </span>
			</div>

		</div>
	</article>
		<article class="keystone-shop-item col-xs-12" role="article" itemscope itemtype="http://schema.org/Product">
		<div class="col-xs-6 entry-media">
			<div class="keystone-shop-image entry-media">
				<img itemprop="image" src="http://images.productserve.com/preview/7/1857/27/59/3129315927.jpg" />
			</div>
		</div>
		<div class="col-xs-6 entry-content-container">
			<header class="entry-header">
				<h4 class="entry-title sub-heading">
					<a href="https://link.monetizer101.com/shop-rest/api/track/product/NI1e2vDanNxbmLYn0vHhxw" rel="bookmark">
						<span itemprop="name">Castelli Velo Jacket Cycling Windproof Jackets</span>
					</a>
				</h4>
			</header>
			<div class="entry-content">
				<ul class="keystone-shop-meta entry-meta" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
										<li class="keystone-shop-meta">
						<a target="_blank" href="https://link.monetizer101.com/shop-rest/api/track/product/NI1e2vDanNxbmLYn0vHhxw">
                                  <span itemprop="seller" itemscope itemtype="http://schema.org/Organization">
                                    <span itemprop="name">Wiggle</span>
                                   </span>
						</a>
					</li>
										<li class="keystone-shop-meta entry-price">
						<div class="col-xs-12 row">
							<meta itemprop="priceCurrency" content="GBP" />
							<strong>&pound;<span itemprop="price">48.75</span></strong>
						</div>
												<div class="keystone-shop-discount col-xs-12 row">Save 39.1%</div>
											</li>
				</ul>
							</div>
			<div class="keystone-shop-button col-xs-12 row">
                <span class="input-group-btn">
                    <a href="https://link.monetizer101.com/shop-rest/api/track/product/NI1e2vDanNxbmLYn0vHhxw" class="btn btn-primary btn-sm cta-button" target="_blank">Buy Now</a>
                </span>
			</div>

		</div>
	</article>
		<article class="keystone-shop-item col-xs-12" role="article" itemscope itemtype="http://schema.org/Product">
		<div class="col-xs-6 entry-media">
			<div class="keystone-shop-image entry-media">
				<img itemprop="image" src="http://images.productserve.com/preview/2/1302/83/39/3840723983.jpg" />
			</div>
		</div>
		<div class="col-xs-6 entry-content-container">
			<header class="entry-header">
				<h4 class="entry-title sub-heading">
					<a href="https://link.monetizer101.com/shop-rest/api/track/product/-nnRtXymxtydMH87mr2kFA" rel="bookmark">
						<span itemprop="name">Giro Empire SLX Road Shoe | Black/Green - 415</span>
					</a>
				</h4>
			</header>
			<div class="entry-content">
				<ul class="keystone-shop-meta entry-meta" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
										<li class="keystone-shop-meta">
						<a target="_blank" href="https://link.monetizer101.com/shop-rest/api/track/product/-nnRtXymxtydMH87mr2kFA">
                                  <span itemprop="seller" itemscope itemtype="http://schema.org/Organization">
                                    <span itemprop="name">Evans Cycles</span>
                                   </span>
						</a>
					</li>
										<li class="keystone-shop-meta entry-price">
						<div class="col-xs-12 row">
							<meta itemprop="priceCurrency" content="GBP" />
							<strong>&pound;<span itemprop="price">178.74</span></strong>
						</div>
												<div class="keystone-shop-discount col-xs-12 row">Save 35.0%</div>
											</li>
				</ul>
							</div>
			<div class="keystone-shop-button col-xs-12 row">
                <span class="input-group-btn">
                    <a href="https://link.monetizer101.com/shop-rest/api/track/product/-nnRtXymxtydMH87mr2kFA" class="btn btn-primary btn-sm cta-button" target="_blank">Buy Now</a>
                </span>
			</div>

		</div>
	</article>
	</div>
</section><!-- .widget --><section id="text-72" class=" widget widget-area-1-col widget_text"><h1 class="widgettitle heading">Most read this week</h1>			<div class="textwidget"><ol style="font-family: cabin;font-weight: 500">
<li><a href="http://www.cyclingweekly.co.uk/news/racing/gianni-mosons-front-wheel-collapses-bizarre-crash-tirreno-ttt-318733">Gianni Moscon’s front wheel collapses in bizarre crash during Tirreno TTT (video)</a></li>
<li><a href="http://www.cyclingweekly.co.uk/news/latest-news/watch-baggage-handlers-drop-multiple-bike-boxes-off-easyjet-flight-318651">Watch: Baggage handlers drop multiple bike boxes off Easyjet flight (video)</a></li>
<li><a href="http://www.cyclingweekly.co.uk/news/latest-news/peter-sagan-sends-message-to-eight-year-old-cyclist-who-recreates-his-haribo-moment-318488">Peter Sagan sends message to eight-year-old cyclist who recreates his Haribo moment</a></li>
<li><a href="http://www.cyclingweekly.co.uk/news/latest-news/the-truth-about-cycling-and-asthma-317941">The truth about cycling and asthma</a></li>
<li><a href="http://www.cyclingweekly.co.uk/news/racing/takes-win-strade-bianche-michal-kwiatkowskis-ride-strava-318247">This is what it takes to win Strade Bianche: Michal Kwiatkowski’s ride on Strava</a></li>
<li><a href="http://www.cyclingweekly.co.uk/news/racing/team-sky-wheel-sponsor-responds-to-gianni-moscons-dramatic-tirreno-crash-318906">Team Sky wheel sponsor issues response to Gianni Moscon’s dramatic Tirreno crash</a></li>
<li><a href="http://www.cyclingweekly.co.uk/news/racing/romain-bardet-disqualified-paris-nice-taking-car-tow-318109">Romain Bardet disqualified from Paris-Nice for taking car tow</a></li>
<li><a href="http://www.cyclingweekly.co.uk/news/racing/like-chris-froome-wouldnt-sign-statement-supporting-dave-brailsford-319002">‘Chris Froome refused to sign a statement supporting Dave Brailsford, and I’d do the same’</a></li>
<li><a href="http://www.cyclingweekly.co.uk/news/latest-news/sky-doctor-prevented-richard-freeman-applying-fourth-bradley-wiggins-tue-318094">Team Sky doctor prevented Richard Freeman from applying for a fourth Bradley Wiggins TUE</a></li>
<li><a href="http://www.cyclingweekly.co.uk/news/racing/geraint-thomas-tirreno-adriatico-gc-window-now-318790">Geraint Thomas: ‘Tirreno-Adriatico GC is out the window now’</a></li>
</ol>
</style>
</div>
		</section><!-- .widget --><section id="keystone-query-widget-id-13" class="palette-a  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest articles</h1><div class="sections"><div class="section section-style-list-text">
	
	<ul>
			<li>
			<article class="loop post-319591 post type-post status-publish format-standard has-post-thumbnail hentry category-racing tag-alex-dowsett tag-movistar publication_name-cycling-weekly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="http://www.cyclingweekly.co.uk/news/racing/alex-dowsett-able-help-nairo-quintana-giro-tour-319591" rel="bookmark">Alex Dowsett: &#8216;I should be able to help Nairo Quintana in the Giro and Tour&#8217;</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-319579 post type-post status-publish format-standard has-post-thumbnail hentry category-racing tag-strava tag-thibaut-pinot tag-tirreno-adriatico publication_name-cycling-weekly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="http://www.cyclingweekly.co.uk/news/racing/thibaut-pinots-strava-stats-show-just-tough-yesterdays-tirreno-stage-319579" rel="bookmark">Thibaut Pinot&#8217;s Strava stats show just how tough yesterday&#8217;s Tirreno stage was</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-319510 post type-post status-publish format-standard has-post-thumbnail hentry category-racing tag-alberto-contador tag-paris-nice tag-richie-porte tag-sergio-henao publication_name-cycling-weekly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="http://www.cyclingweekly.co.uk/news/racing/five-things-learned-paris-nice-2017-319510" rel="bookmark">Five things we learned from Paris-Nice 2017</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-319503 post type-post status-publish format-standard has-post-thumbnail hentry category-fitness category-latest-news category-training publication_name-cycling-weekly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="http://www.cyclingweekly.co.uk/fitness/training/heart-rate-training-still-relevant-age-power-meter-319503" rel="bookmark">Is heart rate training still relevant in the age of the power meter?</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-217235 post type-post status-publish format-standard has-post-thumbnail hentry category-racing tag-worldtour publication_name-cycling-weekly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="http://www.cyclingweekly.co.uk/news/racing/volta-a-catalunya-2016-live-tv-guide-217235" rel="bookmark">Volta a Catalunya 2017 live TV guide</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-319501 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-racing tag-chris-froome tag-team-sky tag-top-story publication_name-cycling-weekly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="http://www.cyclingweekly.co.uk/news/chris-froome-disappointed-team-sky-media-coverage-understands-people-feel-let-319501" rel="bookmark">Chris Froome &#8216;disappointed&#8217; by Team Sky media coverage, but &#8216;understands why people feel let down&#8217;</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
			</ul>
</div></div></section><!-- .widget --><!-- Served from object-cache in 0.00151 seconds. Generated at 2017-03-13 15:57:36 -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="keystone-query-widget-id-31" class="palette-a hidden-xs widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Videos</h1><div class="sections">
<div class="section section-style-list-tiny">

				<article class="loop media post-319344 post type-post status-publish format-video has-post-thumbnail hentry category-racing category-video tag-geraint-thomas tag-tirreno-adriatico post_format-post-format-video publication_name-cycling-weekly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.cyclingweekly.co.uk/news/racing/geraint-thomas-that-was-bloody-hard-but-encouraging-319344" rel="bookmark"><img width="135" height="90" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2015/11/cw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/THOMAS-Geraint013pp-135x90.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/THOMAS-Geraint013pp-135x90.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/THOMAS-Geraint013pp-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/THOMAS-Geraint013pp-630x420.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/THOMAS-Geraint013pp.jpg 1000w" sizes="(max-width: 135px) 100vw, 135px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.cyclingweekly.co.uk/news/racing/geraint-thomas-that-was-bloody-hard-but-encouraging-319344" rel="bookmark">Geraint Thomas: ‘That was bloody hard, but encouraging’ (video)</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-160908 post type-post status-publish format-standard has-post-thumbnail hentry category-racing category-video tag-strade-bianche tag-top-story publication_name-cycling-weekly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.cyclingweekly.co.uk/news/racing/watch-the-best-finishes-at-strade-bianche-videos-160908" rel="bookmark"><img width="135" height="89" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2015/11/cw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2014/03/Peloton-Strade-Bianche-2014-135x89.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2014/03/Peloton-Strade-Bianche-2014-135x89.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2014/03/Peloton-Strade-Bianche-2014-300x199.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2014/03/Peloton-Strade-Bianche-2014-630x419.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2014/03/Peloton-Strade-Bianche-2014.jpg 1000w" sizes="(max-width: 135px) 100vw, 135px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.cyclingweekly.co.uk/news/racing/watch-the-best-finishes-at-strade-bianche-videos-160908" rel="bookmark">Watch: The best finishes at Strade Bianche</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-19050 post type-post status-publish format-video has-post-thumbnail hentry category-latest-news category-video post_format-post-format-video publication_name-cycling-weekly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.cyclingweekly.co.uk/news/latest-news/cycling-in-the-rain-how-to-survive-it-19050" rel="bookmark"><img width="135" height="90" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2015/11/cw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2014/01/Cycling_in_the_rain-135x90.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2014/01/Cycling_in_the_rain-135x90.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2014/01/Cycling_in_the_rain-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2014/01/Cycling_in_the_rain.jpg 600w" sizes="(max-width: 135px) 100vw, 135px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.cyclingweekly.co.uk/news/latest-news/cycling-in-the-rain-how-to-survive-it-19050" rel="bookmark">Cycling in the rain: How to survive it (video)</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-305109 post type-post status-publish format-video has-post-thumbnail hentry category-product-news category-video post_format-post-format-video review_manufacturer-bmc review_manufacturer-cannondale review_manufacturer-merida publication_name-cycling-weekly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.cyclingweekly.co.uk/video/cannondale-supersix-evo-merida-scultura-bmc-team-machine-305109" rel="bookmark"><img width="135" height="90" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2015/11/cw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/01/Disc-test-135x90.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/01/Disc-test-135x90.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/01/Disc-test-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/01/Disc-test-630x418.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/01/Disc-test.jpg 1000w" sizes="(max-width: 135px) 100vw, 135px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.cyclingweekly.co.uk/video/cannondale-supersix-evo-merida-scultura-bmc-team-machine-305109" rel="bookmark">Disc brake showdown: Merida Scultura vs Cannondale SuperSix Evo HiMod vs BMC Roadmachine</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-305078 post type-post status-publish format-standard has-post-thumbnail hentry category-product-news category-video publication_name-cycling-weekly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.cyclingweekly.co.uk/news/product-news/6-hottest-pro-bikes-2016-305078" rel="bookmark"><img width="135" height="90" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2015/11/cw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2016/12/Untitled-design-5-135x90.png" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2016/12/Untitled-design-5-135x90.png 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2016/12/Untitled-design-5-300x200.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2016/12/Untitled-design-5-630x420.png 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2016/12/Untitled-design-5.png 1000w" sizes="(max-width: 135px) 100vw, 135px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.cyclingweekly.co.uk/news/product-news/6-hottest-pro-bikes-2016-305078" rel="bookmark">Six of the hottest pro bikes of 2016</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
		</div></div></section><!-- .widget --><!-- Served from object-cache in 0.00032 seconds. Generated at 2017-03-13 15:57:36 --><section id="keystone-newsletter-3" class="palette-b  panel panel-default text-center widget widget-area-1-col keystone-newsletter-class"><div class="palette-b panel-body"><div class="widget_newsletter"><h1 class="widgettitle heading">Connect with us</h1>
<div class="newsletter-container">
	<div class="widget-intro-text clearfix">
		<p>Get our free email newsletter</p>
	</div>
	<form method="post" target="ipcsignup" class="newsletter-form exacttarget-form form-inline" id="newsletter-form_keystone_newsletter_-3" name="newsletter-form_keystone_newsletter_-3" action="https://pages.email.timeincuk.co.uk/page.aspx?QS=5c591a8916642e7386e8f5ecd7ba9ccce4c874c4cc6af747" >
		<div class="newsletter-form-container">
			<input type="hidden" name="Magazine_Code" value="QYC">
			<input type="hidden" name="Newsletter_Code" value="QYC-X">
			<input type="hidden" name="Source_Code" value="RRL"/>
			<input type="hidden" name="RedirectURL" value="https://pages.email.timeincuk.co.uk/cyclingweekly/newsletters/"/>
			<input type="hidden" name="IPC_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="IPC_Email_Opt_In_nc" value="TUK-M" />
			<input type="hidden" name="3rdParty_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="3rdParty_Email_Opt_In_nc" value="TUK-T" />

			<div class="input-group">
				<input type="email" class="input-sm form-control signup-email-address" id="keystone_newsletter_-3_input_email" placeholder="Your email address" name="EmailAddress" required />
				<label class="sr-only">Your email address:</label>
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary btn-sm signup-submit" id="keystone_newsletter_-3_submit">Sign up</button>
				</span>
			</div>
		</div>

		<div class="widget-footer-text">
			
							<div class="terms-container">
					<div class="collapse terms-container-collapsible" id="keystone_newsletter_-3_collapseTerms">
						<p>By submitting your details, you will also receive emails from <a href="http://www.timeincuk.com/" target="_blank">Time Inc. UK</a>, publisher of Cycling Weekly and other <a href="http://www.timeincuk.com/brands/" target="_blank">iconic brands</a> about its goods and services, and those of its carefully selected third parties. Please tick here if you’d prefer not to hear about:</p>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_byemail" name="byemail"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_byemail">Time Inc.'s goods &amp; services, including all the latest news, great deals and offers</label>
						</div>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_thirdparty" name="thirdparty"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_thirdparty">Third party goods &amp; services</label>
						</div>
						<p><a href='http://www.timeincuk.com/terms-and-conditions/' target='_blank'>Terms and Conditions</a> | <a href='http://www.timeincuk.com/privacy/' target='_blank'>Privacy Policy</a></p>
					</div>
					<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="#keystone_newsletter_-3_collapseTerms" aria-expanded="false" aria-controls="keystone_newsletter_-3_collapseTerms">
						Show More					</a>
				</div>
					</div>
	</form>
</div></div></div></section><!-- .widget -->					
		</div>
				
	</div>

</aside>


		
	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-5" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Cycling Weekly Sections</h1><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-87333" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-87333"><a href="/news/"><span>News</span></a></li>
<li id="menu-item-87335" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-87335"><a href="/racing"><span>Racing</span></a></li>
<li id="menu-item-87337" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-87337"><a href="/reviews"><span>Reviews</span></a></li>
<li id="menu-item-87339" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-87339"><a href="/photos"><span>Galleries</span></a></li>
<li id="menu-item-87341" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-87341"><a href="/fitness"><span>Fitness</span></a></li>
<li id="menu-item-87344" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-87344"><a href="/sportives"><span>Sportives</span></a></li>
<li id="menu-item-87345" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-87345"><a href="http://www.magazineclassifieds.co.uk/search/cyclingweekly/"><span>Shop</span></a></li>
<li id="menu-item-87349" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-87349"><a href="http://www.cyclingweekly.cc/"><span>CW.CC</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-8" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Other Ways To Read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-71347" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-71347"><a href="http://www.magazinesdirect.com/Cycling-Weekly-magazine-subscription?utm_content=Footer+Nav+Text+Link"><span>Subscribe</span></a></li>
<li id="menu-item-71346" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-71346"><a href="http://www.cyclingweekly.co.uk/digital-editions"><span>Digital Editions</span></a></li>
<li id="menu-item-71367" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-71367"><a href="/feed"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-7" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get In Touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-71345" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-71345"><a href="http://www.cyclingweekly.co.uk/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-71344" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-71344"><a href="http://www.cyclingweekly.co.uk/advertise"><span>Advertise</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="http://www.cyclingweekly.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Cycling Weekly">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="embed_code-7" class="widget widget-area-1-col widget_embed_code"><a href="/feed"><span style="font-family: keystone; font-size: 48px; color: #b4b4b4; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="https://www.facebook.com/CyclingWeekly"><span style="font-family: keystone; font-size: 48px; color: #b4b4b4; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://plus.google.com/103552890268543091591/posts"><span style="font-family: keystone; font-size: 48px; color: #b4b4b4; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">g</span></a><a href="http://twitter.com/cyclingweekly"><span style="font-family: keystone; font-size: 48px; color: #b4b4b4; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-3" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="http://www.cyclingweekly.co.uk/publication/cycling-weekly" title="Latest Issue of Cycling Weekly"
				   class="magazine-cover-link">
					<img width="151" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/CW-March-9-2017-cover-151x200.jpg" class="magazine-cover " alt="Cycling Weekly cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/CW-March-9-2017-cover-151x200.jpg 151w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/CW-March-9-2017-cover-75x100.jpg 75w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/CW-March-9-2017-cover-626x830.jpg 626w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/CW-March-9-2017-cover-377x500.jpg 377w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/2/2017/03/CW-March-9-2017-cover.jpg 756w" sizes="(max-width: 151px) 100vw, 151px" />				</a>
			</div>

			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-3" class=" widget widget-area-4-col widget_text">			<div class="textwidget">© Copyright Time Inc. (UK) Ltd.  Cycling Weekly is part of Time Inc. (UK) Ltd Sport & Leisure Network.<br />All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a href="http://info.evidon.com/pub_info/1848?v=1&nt=1&nw=false" title="cookie consent">Cookie consent</a></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'cyclingweekly';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script src="http://assets.ipcdigital.co.uk/brightcove/versions/2.0.2/bcore.js"></script>
		<script type="text/javascript">
			var brightcoveVideos = [{"id":"brightcove-5329730564001","account_id":"26996914001","player_id":"default","load_type":"","auto_advance":false,"volume":0.8,"featured":false,"dom":{"player":"#brightcove-5329730564001"},"overlay":{"image":false},"video_id":"5329730564001"}];
			(function(videos) {
				function bcoreInit() {
					$bcore.init( 'cyclingweekly', {}, function() {
						var conf = {};
						for (var i = 0; i < videos.length; i++) {
							if ('undefined' === typeof videos[i].bcove) {
								videos[i].bcove = new $bcove();
								conf = videos[i];
								videos[i].bcove.load.video(conf);
							}
						}
					});
				}
				if (videos.length > 0) {
					var tries = 0;
					var interval = setInterval(function(){
						tries += 1;
						if (tries === 100) {
							clearInterval(interval);
						}
						if ('undefined' !== typeof $bcore) {
							bcoreInit();
							clearInterval(interval);
						}
					}, 100);
				}
			})(brightcoveVideos);
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var echo_js_lazy_load = {"offset":"500","throttle":"250","debounce":"false","unload":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cyclingweekly.co.uk/wp-content/plugins/echo-js-lazy-load/js/echo.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reevoo_varriables = {"url":"http:\/\/www.cyclingweekly.co.uk\/api-reevoo","post_id":"319591","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cyclingweekly.co.uk/wp-content/plugins/keystone-reevoo-widget/public/js/keystone-reevoo-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.cyclingweekly.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.cyclingweekly.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1489419501'></script>
<script type='text/javascript' src='http://www.cyclingweekly.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.cyclingweekly.co.uk/wp-includes/js/wp-embed.min.js?ver=NC43LjI'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cyclingweekly.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC43LjI"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script type="text/javascript">
				echo_js_lazy_load.debounce = (echo_js_lazy_load.debounce === "true");
				echo_js_lazy_load.unload = (echo_js_lazy_load.unload === "true");
				echo_js_lazy_load.callback = function ( elem, op ) {
						   if( op === "load" ) {
						        if ( elem.getAttribute("data-echo-srcset") !== null ) {
						            elem.setAttribute("srcset", elem.getAttribute("data-echo-srcset"));
						            elem.removeAttribute("data-echo-srcset");
						        }
								elem.classList.remove("echo-loading");
								elem.classList.add("echo-loaded");
						   }
						}
				echo.init(echo_js_lazy_load);
			  </script>
<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"4734855,9562757,14552354","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":22,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>